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7 TYPOGRAPHIC DESIGN 

Lesson overview 
In this lesson, you’ll learn how to do the following: 

• Use guides to position text in a composition. 

• Make a clipping mask from type. 

• Merge type with other layers. 

• Preview fonts. 

• Format text. 

• Distribute text along a path. 

• Control type and positioning using advanced features. 
 

This lesson will take less than an hour to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the Getting Started section at the beginning of this book and follow 
the instructions under “Accessing the Lesson Files and Web Edition.” 

As you work on this lesson, you’ll preserve the start files. If you need to 
restore the start files, download them from your Account page. 
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Photoshop provides powerful, flexible text tools so 
you can add type to your images with great control 
and creativity. 
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About type 
Type in Photoshop consists of vector-based shapes that describe the letters, num- 
bers, and symbols of a typeface. Many typefaces are available in more than one 
format, the most common formats being Type 1 or PostScript fonts, TrueType, and 
OpenType (see “OpenType in Photoshop” later in this lesson). 

When you add type to an image in Photoshop, the characters are composed of 
pixels and have the same resolution as the image file—zooming in on characters 
shows jagged edges. However, Photoshop preserves the vector-based type out- 
lines and uses them when you scale or resize type, save a PDF or EPS file, or print 
the image to a PostScript printer. As a result, you can produce type with crisp, 
resolution-independent edges, apply effects and styles to type, and transform its 
shape and size. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
● Note:  If Bridge is 
not installed, you’ll be 
prompted to download 
and install it. See page 3 
for more information. 

 
 

● Note: Though this 
lesson starts where 
Lesson 6 left off, use the 
07Start.psd file. We’ve 
included a path and a 
sticky note in the start 
file that won’t be in 
the 06Working.psd file 
you saved. 

Getting started 
In this lesson, you’ll work on the layout for the cover of a technology magazine. 
You’ll start with the artwork you created in Lesson 6: The cover has a model, her 
shadow, and the orange background. You’ll add and stylize type for the cover, 
including warping the text. 

You’ll start the lesson by viewing an image of the final composition. 

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac) to restore the default preferences. (See 
“Restoring Default Preferences” on page 5.) 

2 When prompted, click Yes to delete the Adobe Photoshop Settings file. 

3 Choose File > Browse In Bridge to open Adobe Bridge. 

4 In the Favorites panel on the left side of Bridge, click the Lessons folder, and 
then double-click the Lesson07 folder in the Content panel. 

5 Select the 07End.psd file. Increase the thumbnail size to see the image clearly 
by dragging the thumbnail slider to the right. 

You’ll apply the type treatment in Photoshop to finish the magazine cover. All of 
the type controls you need are available in Photoshop, so you don’t have to switch 
to another application to complete the project. 

6 Double-click the 07Start.psd file to open it in Photoshop. 

7 Choose File > Save As, rename the file 07Working.psd, and click Save. 

8 Click OK in the Photoshop Format Options dialog box. 
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9    Choose Graphic and Web from the Workspace Switcher in the options bar. 
 

 

The Graphic and Web workspace displays the Character and Paragraph panels that 
you’ll use in this lesson, along with the Glyphs and Layers panels. 

 
Creating a clipping mask from type 
A clipping mask is an object or a group of objects whose shape masks other artwork 
so that only areas that lie within the clipping mask are visible. In effect, you are 
clipping the artwork to conform to the shape of the object (or mask). In Photoshop, 
you can create a clipping mask from shapes or letters. In this exercise, you’ll use 
letters as a clipping mask to allow an image in another layer to show through 
the letters. 

 
Adding guides to position type 
The 07Working.psd file includes a background layer, which will be the foundation 
for your typography. You’ll start by zooming in on the work area and using ruler 
guides to help position the type. 
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E Tip: If you find it 
difficult to position 
the vertical ruler guide 
exactly at 4.25", holding 
down Shift will snap the 
guide to the 4.25" ruler 
tick mark. 

1 Choose View > Fit On 
Screen to see the whole 
cover clearly. 

2 Choose View > Rulers to 
display rulers along the left 
and top borders of the image 
window. 

3 Drag a vertical guide from the 
left ruler to the center of the 
cover (4.25"). 

 
Adding point type 
Now you’re ready to add type to the composition. You can create horizontal 
or vertical type anywhere in an image. You can enter point type (a single letter, 
word, or line) or paragraph type. You will do both in this lesson. First, you’ll create 
point type. 

1 In the Layers panel, select the Background layer. 

2 Select the Horizontal Type tool (  ), and, in the options bar, do the following: 

• Choose a serif typeface, such as Minion Pro Regular, from the Font Family 
pop-up menu. 

• Type 144 pt for the Size, and press Enter or Return. 

• Click the Center Text button. 

3 In the Character panel, change the Tracking value to 100. 
 

 
 

 

The Tracking value specifies the overall space between letters, which affects the density 
in a line of text. 
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4 Click on the center guide you added to set an insertion point, and type 
DIGITAL in all capital letters. Then click the Commit Any Current Edits 
button (   ) in the options bar. 

● Note: After you type, 
you must commit your 
editing in the layer by 
clicking the Commit Any 
Current Edits button or 
switching to another 
tool or layer. You cannot 
commit to current edits 
by pressing Enter or 
Return; doing so merely 
creates a new line of type. 

 
 
 
 

 
 

The word “DIGITAL” is added to the cover, and it appears in the Layers panel as 
a new type layer named DIGITAL. You can edit and manage the type layer as you 
would any other layer. You can add or change the text, change the orientation of 
the type, apply anti-aliasing, apply layer styles and transformations, and create 
masks. You can move, restack, and copy a type layer, or edit its layer options, just as 
you would for any other layer. 

The text is big enough, but not modern enough, for this magazine’s style. You’ll 
apply a different  font. 

5 Select the Horizontal Type tool ( ), and select the “DIGITAL” text. 

6 Open the Font Family pop-up menu in the options bar. Move the cursor over 
the fonts, either with the mouse or using arrow keys. 

When the cursor is over a font name, Photoshop applies that font to the selected 
text so you can preview the font in context. 
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7 Select Myriad Pro Semibold, 
and then click the Commit 
Any Current Edits button ( ) 
in the options bar. 

That’s much more appropriate. 

8 Select the Move tool, and 
drag the “DIGITAL” text 
to move it to the top of the 
cover, if it’s not there  already. 

9 Choose File > Save to save 
your work so far. 

 
 

Making a clipping mask and applying a shadow 
You added the letters in black, the default text color. However, you want the letters 
to appear to be filled with an image of a circuit board, so you’ll use the letters to 
make a clipping mask that will allow another image layer to show through. 

1 Choose File > Open, and open the circuit_board.tif file, which is in the 
Lesson07 folder. 

2 Choose Window > Arrange > 2-Up Vertical. The circuit_board.tif and 
07Working.psd files appear onscreen together. Click the circuit_board.tif file 
to ensure that it’s the active window. 

3 With the Move tool selected, hold down the Shift key as you drag the 
Background layer from the Layers panel in the circuit_board.tif file onto the 
center of the 07Working.psd file. 

Pressing Shift as you drag centers the circuit_board.tif image in the composition. 
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A new layer—Layer 1—appears in the Layers panel for the 07Working.psd file. 
This new layer contains the image of the circuit board, which will show through the 
type. But before you make the clipping mask, you’ll resize the circuit board image, 
as it’s currently too large for the composition. 

4 Close the circuit_board.tif file without saving any changes to it. 

5 In the 07Working.psd file, select Layer 1, and then choose Edit > Transform > Scale. 

6 Grab a corner handle on the bounding box for the circuit board. Press Alt+Shift 
(Windows) or Option+Shift (Mac) as you resize it to approximately the same 
width as the area of text. 

Pressing Shift retains the image’s proportions; Alt or Option keeps it centered. 

7 Reposition the circuit board so that the image covers the text, and press Enter 
or Return to confirm the transformation. 

 

8 Double-click the Layer 1 name, and change it to Circuit Board. Then press 
Enter or Return, or click away from the name in the Layers panel, to apply 
the change. 
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E Tip: You can also 
make a clipping mask 
by holding down the 
Alt (Windows) or Option 
(Mac) key and clicking 
between the Circuit 
Board and DIGITAL type 
layers. 

9 Select the Circuit Board layer, if it isn’t already selected, and choose Create 
Clipping Mask from the Layers panel menu ( ). 

 
 
 
 
 

The circuit board now shows through the DIGITAL letters. A small arrow in the 
Circuit Board layer and the underlined type layer name indicate the clipping mask 
is applied. Next, you’ll add an inner shadow to give the letters depth. 

10 Select the DIGITAL layer to make it active. Then, click the Add A Layer Style 
button ( ) at the bottom of the Layers panel, and choose Inner Shadow from 
the pop-up menu. 

 

 

11 In the Layer Style dialog box, change the Blend Mode to Multiply, Opacity 
to 48%, Distance to 18, Choke to 0, and Size to 16. Then click OK. 
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12 Choose File > Save to save your 
work so far. 

 
 
 
 
 
 
 
 
 
 
 
 

Paragraph and Character Styles 
If you frequently work with type in Photoshop, or if you need to consistently 
format a significant amount of type in an image, then paragraph and character 
styles can help you work more efficiently. A paragraph style is a collection of type 
attributes that you can apply to an entire paragraph with a single click. A character 
style is a collection of attributes that you can apply to individual characters. You 
can work with these styles by opening their panels: Choose Window > Paragraph 
Styles and Window > Character Styles. 

The concept of type styles in Photoshop is similar to that in page layout applica- 
tions such as Adobe InDesign and word-processing applications such as Microsoft 
Word. However, styles behave a little differently in Photoshop. For the best results 
working with type styles in Photoshop, keep the following in mind: 

• By default, all text you create in Photoshop has the Basic Paragraph style 
applied. The Basic Paragraph style is defined by your text defaults, but you 
can change its attributes. 

• Deselect all layers before you create a new style. 

• If the selected text has been changed from the current paragraph style (usually 
the Basic Paragraph style), those changes (considered overrides) persist even 
when you apply a new style. To ensure that all the attributes of a paragraph 
style are applied to text, apply the style, and then click the Clear Override button 
in the Paragraph Styles panel. 

• You can use the same paragraph and character styles across multiple files. To 
save the current styles as defaults for all new documents, choose Type > Save 
Default Type Styles. To use your default styles in an existing document, choose 
Type > Load Default Type Styles. 
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Creating type on a path 
In Photoshop, you can create type that follows along a path that you create with a 
pen or shape tool. The direction the type flows depends on the order in which 
anchor points were added to the path. When you use the Horizontal Type tool 
to add text to a path, the letters are perpendicular to the baseline of the path. 
If you change the location or shape of the path, the type moves with it. 

You’ll create type on a path to make it look as if questions are coming from the model’s 
mouth. We’ve already created the path for you. 

1 In the Layers panel, select the Model layer. 

2 Choose Window > Paths to show the Paths panel. 

3 In the Paths panel, select the path named Speech Path. 

The path appears to be coming out of the model’s mouth. 

 

4 Select the Horizontal Type tool. 

5 In the options bar, click the Right Align Text button. 
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Julieanne Kost is an official Adobe Photoshop evangelist. 

Tool tips from the Photoshop 
evangelist 
Type tool tricks 

• Shift-click in the image window with the Horizontal Type tool to create a new 
type layer—in case you’re close to another block of type and Photoshop tries to 
autoselect the existing type layer. 

• Double-click the thumbnail icon of any type layer in the Layers panel to select all 
of the type on that layer. 

• With any text selected, right-click (Windows) or Control-click (Mac) on the text 
to access the context menu. Choose Check Spelling to run a spell check. 
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6 In the Character panel, select the following settings: 

• Font Family: Myriad Pro Regular 

• Font Style: Regular 

• Font Size (   ): 14 pt 

• Tracking (    ): −10 

• Color: White 

• All Caps (    ) 

7 Move the Type tool over the path. When a small slanted line appears across 
the I-bar, click the end of the path closest to the model’s mouth, and type 
What’s new with games? 

 

 

 

8 Select the word “GAMES?” and change its font style to Bold. Click the Commit 
Any Current Edits button (   ) in the options bar. 
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9 Click the Layers tab to bring it forward. In the Layers panel, select the What’s 
new with games? layer, and then choose Duplicate Layer from the Layers panel 
menu. Name the new layer What’s new with music?, and click OK. 

You can’t see the duplicate text layer yet, because it’s exactly on top of the original 
text layer. 

10 With the Type tool, select “GAMES,” and replace it with music. Click the 
Commit Any Current Edits button in the options bar. 

11 Choose Edit > Free Transform Path. Rotate the left side of the path 
approximately 15 degrees, and then shift the path up above the first path and a 
little to the right, as in the image below. Click the Commit Transform button 
in the options bar. 

 

12 Repeat steps 9–11, replacing the word “GAMES” with phones. Rotate the left 
side of the path approximately −15 degrees, and move it below the original path. 

 

 

13 Choose File > Save to save your work so far. 
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Warping point type 
The text on a curvy path is more interesting than straight lines would be, but you’ll 
warp the text to make it more playful. Warping lets you distort type to conform to a 
variety of shapes, such as an arc or a wave. The warp style you select is an attribute 
of the type layer—you can change a layer’s warp style at any time to change the 
overall shape of the warp. Warping options give you precise control over the orien- 
tation and perspective of the warp effect. 

1 If necessary, zoom or scroll to move the visible area of the image window so that 
the sentences to the left of the model are in the center of the screen. 

2 Right-click (Windows) or Control-click (Mac) the What’s new with games? layer 
in the Layers panel, and choose Warp Text from the context menu. 

 

 

3 In the Warp Text dialog box, choose Wave from the Style menu, and select 
the Horizontal option. Specify the following values: Bend, +33%; Horizontal 
Distortion, −23%; and Vertical Distortion, +5%. Then click OK. 

The Bend slider specifies how much warp is applied. Horizontal Distortion and 
Vertical Distortion determine the perspective of the warp. 

 

The words “What’s new with games?” appear to float like a wave on the cover. 
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4 Repeat steps 2 and 3 to warp the other two text layers you typed on a path. 
 

 

5 Save your work. 

 
Designing paragraphs of type 
All of the text you’ve written on this cover so far has been a few discrete words or 
lines—point type. However, many designs call for full paragraphs of text. You can 
design complete paragraphs of type in Photoshop; you can even apply paragraph 
styles. You don’t have to switch to a dedicated page layout program for sophisti- 
cated paragraph type controls. 

Using guides for positioning 
You will add paragraphs to the cover in Photoshop. First, you’ll add some guides 
to the work area to help you position the paragraphs. 

1 If necessary, zoom or scroll so that 
you can see the entire top half of the 
document. 

2 Drag a guide from the left vertical 
ruler, placing it approximately 1/4" 
from the right side of the cover. 

3 Drag a guide down from the 
top horizontal ruler, placing it 
approximately 2" from the top 
of the cover. 
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Adding paragraph type from a sticky note 
You’re ready to add the text. In a real-world design environment, the text might be 
provided to you in a word-processing document or the body of an email message, 
which you could copy and paste into Photoshop. Or you might have to type it in. 
Another easy way to add a bit of text is for the copywriter to attach it to the image 
file in a sticky note, as we’ve done for you here. 

1 Select the Move tool, and then double-click the yellow sticky note in the lower 
right corner of the image window to open it in the Notes panel. Expand the 
Notes panel, if necessary, to see all the text. 

 

 

2 In the Notes panel, select all the text. Press Ctrl+C (Windows) or Command+C 
(Mac) to copy the text to the clipboard. Close the Notes panel. 

3 Select the Model layer. Then, select the Horizontal Type tool ( ). 

4 Press Shift as you click where the guidelines intersect, about 1/4" from the right 
edge and 2" from the top of the cover. Continue to hold the Shift key as you 
start to drag a text box down and to the left. Then release the Shift key, and 
continue dragging until the box is about 4 inches wide by 8 inches high, the top 
and right edges aligned with the guides you just added. 

5 Press Ctrl+V (Windows) or Command+V (Mac) to paste the text. The new text 
layer is at the top of the Layers panel, so the text appears in front of the model. 

The pasted text is 14 pts, and it’s right-aligned, because those were the latest text 
settings you’d used. 

6 Select the first three lines (“The Trend Issue”), and then apply the following 
settings in the Character panel: 

• Font Family: Myriad Pro (or another sans serif font) 

• Font Style: Regular 

• Font Size (   ): 70 pt 

• Leading (    ): 55 pt 

• Tracking (    ): 50 

• Color: White 

 
 
 
 
E Tip: Press Shift as 
you start to drag a text 
box to ensure that 
Photoshop creates a 
new text layer, instead 
of selecting an existing 
text layer. 

 

● Note: If the text isn’t 
visible, make sure the 
new type layer is above 
the Model layer in the 
Layers panel. 

 
E Tip:  If you paste 
text and it includes 
unwanted formatting, 
you can instead choose 
the Edit > Paste Without 
Formatting  command 
in Photoshop to remove 
all formatting from the 
pasted text. 

● Note: Leading 
determines the vertical 
space between lines. 
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7 Select just the word “Trend,” and change the Font Style to Bold. 
 

 

You’ve formatted the title. Now you’ll format the rest of the text. 

8 Select the rest of the text you pasted. In the Character panel, select the 
following: 

• Font Family: Myriad Pro 

• Font Style: Regular 

• Font Size: 22 pt 

• Leading: 28 pt 

• Tracking: 0 

• Deselect All Caps (    ) 

The text looks good, but it’s all the same. You’ll make the headlines stand out more. 

9 Select the “What’s Hot!” text, and then 
change the following in the Character 
panel: 

• Font Style: Bold 

• Font Size: 28 pt 

10 Repeat step 9 for the “What’s Not!” 
subhead. 

11 Select the word “TREND.” Then, in 
the Character panel, change the text 
color to green. 

12 Finally, click the Commit Any Current 
Edits button in the options bar. 

13 Save your changes. 
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OpenType in Photoshop 
OpenType is a cross-platform font file format developed jointly by Adobe and 
Microsoft. The format uses a single font file for both Mac and Windows, so you can 
move files from one platform to another without font substitution or reflowed 
text. OpenType offers widely expanded character sets and layout features, such as 
swashes and discretionary ligatures, that aren’t available in traditional PostScript 
and TrueType fonts. This, in turn, provides richer linguistic support and advanced 
typography control. Here are some highlights of OpenType. 

The OpenType menu The Character panel menu includes an OpenType submenu 
that displays all available features for a selected OpenType font, including ligatures, 
alternates, and fractions. Dimmed features are unavailable for that typeface; check 
marks appear next to features that have been applied. 

Discretionary ligatures To add a discretionary ligature to two OpenType letters, 
such as to “th” in the Bickham Script Standard typeface, select them in the file, 
and choose OpenType > Discretionary Ligatures from the Character panel menu. 

Swashes Adding swashes or alternate characters works the same way as discretion- 
ary ligatures: Select the letter, such as a capital “T” in Bickham Script, and choose 
OpenType > Swash to change the ordinary capital into a dramatically ornate 
(swash) “T.” 

True fractions To create true fractions, type the fraction’s characters—for example, 
1/2. Then, select the characters, and from the Character panel menu, choose 
OpenType > Fractions. Photoshop applies the true fraction (½). 

Color fonts While you can apply a color to a font in 
Photoshop, a format called OpenType-SVG allows 
multiple colors and gradients to be part of the font 
design itself. For example, a color font may provide 
the letter A in solid blue as well as solid red and in a 
blue-to-green gradient. 

Emoji fonts Another example of OpenType-SVG 
fonts are emoji fonts, since OpenType-SVG allows 
vector graphics to be used as font characters. 
The Photoshop font family menu indicates 
color and emoji fonts with an OpenType SVG 
icon ( ). 

Variable fonts When you want a certain 
font weight but Regular is too thin and Bold 
is too thick, you can use a Variable Font that 
lets you customize attributes such as weight, 
width, and slant in the Properties panel. The 
Photoshop font family menu indicates variable 
fonts with an OpenType VAR icon ( ). 

Note that some OpenType fonts have more options than others. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
E Tip: Want to know 
if a character has 
OpenType alternates? 
Just select it. If a thick 
underline appears under 
a selected character, 
moving the pointer over 
that character reveals 
the alternate glyphs 
available for that char- 
acter in the font applied 
to it. You can select 
from those glyphs just 
as you can in the Glyphs 
panel, or you can click 
a triangle to open the 
Glyphs panel. 
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Adding a rounded rectangle 
You’re almost done with the text for the magazine cover. All that remains is to add 
the volume number in the upper right corner. First, you’ll create a rectangle with 
rounded corners to serve as a background for the volume number. 

1 Select the Rounded Rectangle tool (  ) in the Tools panel. 

2 Draw a rectangle in the space above the letter “L” in the upper right corner of the 
cover, placing its right edge along the guide. 

3 In the Properties panel, type 67 px for the width. 

4 Click the fill color swatch in the Properties panel, and select the Pastel Yellow 
Orange swatch in the third row. Make sure the stroke is set to No Color. 

By default, all the corners in the rectangle have the same radius, but you can adjust 
the radius for each corner separately. You can even return to edit the corners later 
if you want to. You’ll change the rectangle so that only the lower left corner is 
rounded, changing the others to right angles. 

5 In the Properties panel, click to deselect the Link Together Corner Radius 
Values icon ( ). Then change the bottom left corner to 16 px, and set all the 
others to 0 px. 

6 With the Move tool, drag the rectangle to the top of the image so it hangs down 
like a ribbon and its right edge is next to the ruler guide. 

7 Select Show Transform Controls in the options bar. Drag the bottom of the 
rectangle down so that it’s close to the letter “L.” (If you’re not sure how long 
to make it, refer to the 07End.psd file.) Then click the Commit Transform 
button (   ). 
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Adding vertical text 
You’re ready to add the volume number on top of the ribbon. 

1 Choose Select > Deselect Layers. Then select the Vertical Type tool ( ), which 
is hidden under the Horizontal Type tool. 

2 Press the Shift key, and click near the bottom of the rectangle you just created. 

Pressing the Shift key as you click ensures that you create a new text box instead 
of selecting the title. 

3 Type VOL 9. 

The letters are too large to view. You’ll need to change their size to see them. 

4 Choose Select > All, and then, in the Character panel, select the following: 

• Font Family: a sans-serif typeface, such as Myriad Pro 

• Font Style: a light or narrow style, such as Condensed 

• Font size: 15 pt 

• Tracking: 10 

• Color: Black 
 

 

5 Click the Commit Any Current Edits button ( ) in the options bar. Your 
vertical text now appears as the layer named VOL 9. Use the Move tool ( ) to 
center it in the ribbon, if necessary. 
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E Tip: Want a design 
to have a familiar 
look, but not with the 
exact font that look is 
known for? Try Font 
Similarity. Choose a 
font in the Font Family 
menu in either the Type 
tool options bar or the 
Character panel. You’ll 
see options at the top 
of the font list; click 
the Show Similar Fonts 
button. 

 

 
The font list will now 
show the 20 most 
similar fonts available 
either on your system 
or from Typekit. 

Now, you’ll clean up a bit. 

6 Click the note to select it. 
Then right-click (Windows) 
or Control-click (Mac), and 
choose Delete Note from 
the context menu; click Yes 
to confirm that you want to 
delete the note. 

7 Hide the guides: Choose the 
Hand tool ( ), and then 
press Ctrl+; (Windows) or 
Command+; (Mac). Then zoom out to get a nice look at your work. 

8 Choose File > Save to save your work. 

Congratulations! You’ve added and stylized all of the type on the Digital magazine 
cover. Now that the magazine cover is ready to go, you’ll flatten it and prepare it 
for printing. 

9 Choose File > Save As, rename the file 07Working_flattened, and click Save. 
Click OK if you see the Photoshop Format Options dialog box. 
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Saving as Photoshop PDF 
The type you’ve added consists of vector-based outlines, which remain crisp 
and clear as you zoom in or resize them. However, if you save the file as a JPEG 
or TIFF image, Photoshop rasterizes the type, so you lose that flexibility. When 
you save a Photoshop PDF file, vector type is included. 

You can preserve other Photoshop editing capabilities in a Photoshop PDF file, too. 
For example, you can retain layers, color information, and even notes. 

To ensure you can edit the file later, select Preserve Photoshop Editing Capabilities 
in the Save Adobe PDF dialog box. 

To preserve any notes in the file and convert them to Acrobat comments when you 
save to PDF, select Notes in the Save area of the Save As dialog box. 

You can open a Photoshop PDF file in Acrobat or Photoshop, place it in another 
application, or print it. For more information about saving as Photoshop PDF, see 
Photoshop Help. 
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E Tip: Use the Glyphs 
panel (Window > Glyphs) 
to access the full range 
of alternate characters in 
OpenType fonts. When 
editing text, double- 
click a character in the 
Glyphs panel to add it to 
the text. 

 
 
 
 
 
 
 
 
 
 
 

Keeping a layered version lets you return to the 07Working.psd file in the future 
to edit it. 

10 Choose Layer > Flatten Image. 

11 Choose File > Save, and then close the image window. 

E Tip: When preparing 
a Photoshop file for 
high-resolution output, 
if it contains vector 
shapes and text layers, 
consult with your 
output service provider 
about the best format 
to use and whether the 
file should be flattened. 
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The Glyphs panel 
The Glyphs panel lists all characters avail- 
able for a font, including specialized charac- 
ters and alternate versions such as swashes. 
Above the font name and style menus is a 
row of recently used glyphs. It’s blank if you 
haven’t used any glyphs yet. A menu under 
the font name lets you display a writing 
system such as Arabic, or a category of 
characters such as punctuation or currency 
symbols. A black dot in the bottom right 
corner of a character’s box indicates that 
alternates are available for that character; 
click and hold the mouse on the character 
to view its alternate glyphs or to choose 
one to enter into a text layer. 
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Extra credit 

Using Match Fonts to keep your projects consistent 

We want to identify a font that was used in an earlier issue, for text that says “Premiere Issue” (see 
the file MatchFont.psd in the Lesson07 folder). We’d like to use that font for other text inside the 
magazine. But the only available file is flattened, so the original type layer is lost. Because no type 
layer is available, it’s impossible to select the text to find out which font was used. Fortunately, you 
don’t have to guess which font is in the image because, in Photoshop CC, you can let the Match Font 
feature figure it out for you. Thanks to the magic of intelligent imaging analysis, using just a picture 
of a Latin font, Photoshop CC can use machine learning to detect which font it is. Match Font then 
shows you a list of similar fonts. Match Font is also useful for identifying fonts in photos, such as in the 
text on a sign in a street scene. 

1 Open MatchFont.psd in the Lesson07 folder. 

2 Select the area containing the mystery font. Keep the 
selection close to the text. 

3 Choose Type > Match Font. Photoshop displays a list 
of fonts similar to the font in the image, including 
fonts currently active on your system and fonts 
from Typekit. 

4 To list only the fonts on your computer, deselect Show 
Fonts Available To Sync From Typekit. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5 Select a script font that most closely resembles the font in the image from the list of fonts that 
Match Font determined to be similar. Your Match Font results may look different than ours. 

6 Click OK. Photoshop selects the font you clicked, so you can now create new text with it. 
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